Apogee Quartet issues

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
Posts: 5
Joined: Thu Jan 07, 2016 8:38 am

Apogee Quartet issues

Post by GerryTB » Sun Jan 10, 2016 1:54 pm

Hi folks,

I also posted this in the "bug reports" section, but thought I'd cross post it here.

Just for reference I AM running the most recent Apogee firmware:

Is anyone else experiencing issues with the Quartet and Auria - the last version before the new Pro Release? The one with the new dark color scheme?
I'm using an IPad Air 2 running IOS version 9.02 (but also had the same issues when running IOS 8.3).

Auria becomes flaky anytime I load a new project or even make certain changes in the settings menu while in the same project.
By flaky I mean:
Project locks up and will not play at all. Transport buttons are non responsive. WAV forms can not be resized, Playback head cannot be moved. No audio output (if the playback head is moving).
WAV from manipulation / edits do not work as expected.

Unplugging the electrical power to the Quartet and restarting it cures the problem until the next time I create a new project / load a different project / make changes in the setting menu. Restarting the Auria app DOES NOT fix the problem.

I had NO problems running the previous version of (pr with the lighter / wooden mixer scheme).
Can I revert back to that version somehow?

If these problems would be cured by purchasing the newer "full / pro" version that costs $50 I wold consider doing it even though I won't use all the new features. I'd just have to be SURE it worked.

I've tried changing the "Core Audio" and "use internal mic and speaker" and it seems to make no difference.

Any help appreciated!!

New Member
Posts: 1
Joined: Tue Jan 05, 2016 9:17 pm

Re: Apogee Quartet issues

Post by dcesarblock » Tue Jan 19, 2016 7:31 am

Hi there
Experiencing the same issues on an identical setup.
Apogee Quartet with latest firmware, iPad Air, latest IOS, Auria ( non-Pro)
Works great for about 5 minutes, then it altogether freezes and no recording, no playback. If I close Auria , the project is reloaded but get a message stating issues were found but automatically fixed. Then, no playback, no recording. Reconnecting the lightning cable solves the issue for the next 5 minutes. Garage Band and Cubasis also have not worked well with this setup. This is the second Quartet I got, a replacement for what they thought it could be a defective chip in light of this very problem.
I contacted Apogee support who suggested restarting iPad, syncing it to iTunes on the Mac, but to no avail. Same problem persists. I am not sure at this point if it is an iPad problem, or a Quartet problem, but it's quite frustrating. Even thought about buying a brand new iPad Air 2 (the setup is just perfect for what I do)
Did you get any feedback from anyone here?

Posts: 5
Joined: Thu Jan 07, 2016 8:38 am

Re: Apogee Quartet issues

Post by GerryTB » Thu Jan 21, 2016 6:19 am

Hi David,

Thanks for chiming in and letting me know I'm not alone.
I find unplugging the power adapter to the Quartet solves my problem (until I touch the settings panel in Auria).
This problem happened with IOS 8 and the new "non - pro" version of Auria as well.

I had NO problems with the older version with the prior "pro" version of Auria....with the older graphics.
Since I don't care too much about the midi features I'd love to just reload the old version if there was a way to do it.

I'd even be willing to wipe that iPad and start over if necessary, but my iPad backups are too recent and only have the problematic version.

I don't think that the Quartet is the problem. I use it regularly with ProTools and other apps on my MacBook Pro and have no issues. I don't think it's the iPad either because I had no issues there until upgrading Auria's version to the one we are discussing.

Let's cross our fingers!


Site Admin
Posts: 8357
Joined: Fri Dec 23, 2005 11:08 pm

Re: Apogee Quartet issues

Post by Rim » Thu Jan 21, 2016 12:31 pm

This is most likely the same issue plaguing all interface manufacturers at the moment. iOS 9.2 has caused issues for everyone, and since it's an iOS issue, it affects all iOS apps, not only Auria. It's possible you upgraded to 9.2 around the same time as you updated Auria, since they both came out around the same time. In any case, I haven't touched the audio code in over a year, so it's the same as it was in the original Auria version. Unfortunately, we'll just have to wait and see if 9.3 fixes the issues.


Posts: 5
Joined: Thu Jan 07, 2016 8:38 am

Re: Apogee Quartet issues

Post by GerryTB » Thu Jan 21, 2016 12:40 pm

Hi Rim,

Thanks for responding!

I always delay upgrading OS's on my devices until they shake out for a while, so I was running OS 8 with the Auria version we are discussing and only after the Auria upgrade did the issue begin.
I only upgraded to 9 in hopes that it would cure the issue, but to no avail.

I love Auria and would happily pay $50 for a full upgrade if I knew 100% that it would fix the problem.
I'd even pay $25 to go "backwards" at this point if there was any way to do it! :-)



Posts: 5
Joined: Sat Jan 03, 2015 12:52 pm

Re: Apogee Quartet issues

Post by tracygrammer » Mon Apr 16, 2018 4:16 pm

I am having this issue now.
Auria Pro and Apogee Quartet not playing nice on iPad Air.
Auria plays back fine when the iPad isn't connected to anything.
Plug in the Apogee, app shuts down.
Re-open app with iPad connected to Quartet, push play, nothing happens.
Only through a random series of openings and closings can I get them to start talking to one another.
Frustrating. Losing money dinking around like this.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest