Search found 153 matches

by Espiegel123
Sat Apr 04, 2020 6:24 pm
Forum: General Discussion
Topic: Lost audio waveforms??
Replies: 7
Views: 139

Re: Lost audio waveforms??

jrech wrote:
Sat Apr 04, 2020 3:19 pm
When I import them into the same song it was empty but if I setup a new song and imported them the waveforms came back.

Thank you for your help.
Maybe RIM can take a look at the problem project to see what the deal is.
by Espiegel123
Sat Apr 04, 2020 1:38 pm
Forum: General Discussion
Topic: Lost audio waveforms??
Replies: 7
Views: 139

Re: Lost audio waveforms??

I am using an 11 iPad Pro 2018. I was recording a track and it crashed when I relaunched it the waves where gone. They are tracks that are not grouped or in a sub group. They are just audio files and a couple of fx are added to the tracks. The audio will still be in the project’s folder. Try import...
by Espiegel123
Sat Apr 04, 2020 9:07 am
Forum: General Discussion
Topic: Lost audio waveforms??
Replies: 7
Views: 139

Re: Lost audio waveforms??

On one of my songs, I lost the waveforms in the display. Th song still plays but I do not have the wave pics in the boxes. They are in other songs but not one. How do I get it back? More information is probably needed. What device are you using? What OS? What is the track setup? What action precede...
by Espiegel123
Fri Apr 03, 2020 10:52 am
Forum: General Discussion
Topic: Recording midi to audio track???
Replies: 13
Views: 234

Re: Recording midi to audio track???

When I tried to make a moving screen shot, it came out blurry. Hence the camera shot. I’ll see if I can get a better moving screen shot. Thanks Here is a screen recording I made using the built-innios creek recording feature to show the setup. https://youtu.be/LDjrTemj2SY If this doesn’t work, plea...
by Espiegel123
Fri Apr 03, 2020 9:51 am
Forum: General Discussion
Topic: Recording midi to audio track???
Replies: 13
Views: 234

Re: Recording midi to audio track???

When I tried to make a moving screen shot, it came out blurry. Hence the camera shot. I’ll see if I can get a better moving screen shot. Thanks Whatever you do, we need to see the setup. Also, remember that after you finish the recording in Auria Pro, you need to change the channel strip's input so...
by Espiegel123
Fri Apr 03, 2020 7:51 am
Forum: General Discussion
Topic: Recording midi to audio track???
Replies: 13
Views: 234

Re: Recording midi to audio track???

Here’s a (silent)video of what I’m whining about: https://youtu.be/gVZfAC6EbTs That looks odd. We can't see the track setup. So hard to know what is going on. If could show the main setup before starting record that might help see what isn't working. Btw, if you are on iOS 11 or later your iPad can...
by Espiegel123
Thu Apr 02, 2020 6:14 pm
Forum: General Discussion
Topic: Recording midi to audio track???
Replies: 13
Views: 234

Re: Recording midi to audio track???

For some reason, I can't get the screen shots to load here. I tried what you explained and it didn't work. The track recorded fine as a WAV, them immediately went to a flat line, and won't play. Thanks Don what do you meant that it recorded fine and then went to a flat line. When you say that it re...
by Espiegel123
Thu Apr 02, 2020 10:23 am
Forum: General Discussion
Topic: Recording midi to audio track???
Replies: 13
Views: 234

Re: Recording midi to audio track???

I recently uninstalled, and reinstalled my Auria Pro app. When I convert MIDI track to a WAV track, by either copy in place, passing the MIDI track to a WAV track in real time, the WAV track won’t play back. In fact, the WAV track shows as a straight line, not a WAV. When I watch the transfer, the ...
by Espiegel123
Thu Apr 02, 2020 10:10 am
Forum: Bug Reports
Topic: AUv3 apps not working with Audiobus to Auria Pro
Replies: 3
Views: 66

Re: AUv3 apps not working with Audiobus to Auria Pro

My own lack of knowledge on how this app works is the biggest reason why I cannot get things to work properly. It was easy enough to get the Odyssei app to make some sounds and record with Auria Pro so I hoped I could use that same method with Magellan 2. I am going to have to read the manual. I ha...
by Espiegel123
Wed Apr 01, 2020 9:03 pm
Forum: Bug Reports
Topic: AUv3 apps not working with Audiobus to Auria Pro
Replies: 3
Views: 66

Re: AUv3 apps not working with Audiobus to Auria Pro

After beating my head against the wall for a couple of hours, I went back to something I knew I had working - using the Korg ARP Odyssei to Auria Pro using the Audio part of Audiobus 3. I armed the track, made sure the Input Matrix was good, got an audio signal showing up on the Auria Pro audio edi...
by Espiegel123
Wed Apr 01, 2020 1:25 pm
Forum: General Discussion
Topic: Lost tracks
Replies: 1
Views: 137

Re: Lost tracks

Hi there, I recorded a new project and just as I was going to record a lead guitar it came up that I had exceeded the amount of tracks for my version of auria pro then would not load again when I try to load it the bit rate looks off the scale and no tracks are showing. Help . I’ve spent a week on ...
by Espiegel123
Wed Apr 01, 2020 9:08 am
Forum: General Discussion
Topic: Recording midi to audio track???
Replies: 13
Views: 234

Re: Recording midi to audio track???

I used to be able to record a midi track to an audio track. I would solo the midi track and put the audio track on master. I could then record the midi and make it an audio track. It does not do that in the latest version. How do I fix that? I am sure I am over looking something and any help would ...
by Espiegel123
Mon Mar 30, 2020 12:20 am
Forum: General Discussion
Topic: ipa for v1.155
Replies: 6
Views: 309

Re: ipa for v1.155

You don't need an ipa. If you own the app, you should be able to download the last version compatible with your iPad by going to the App Store and going to your purchased items list. Search for Auria and it should let you download it.
by Espiegel123
Fri Mar 27, 2020 5:56 pm
Forum: General Discussion
Topic: Back in the Auria saddle and hit a problem
Replies: 10
Views: 364

Re: Back in the Auria saddle and hit a problem

Well, it was really loud when I tested it. A kind of rapid clicking. It started as soon as anything made any noise. Gah! It was audible on my headphones through the Yamaha as well. Tried an old project - no noise. Back to the new one - noise. Decided to ignore it and carry on mixing. After a bit, r...
by Espiegel123
Fri Mar 27, 2020 12:14 pm
Forum: General Discussion
Topic: Back in the Auria saddle and hit a problem
Replies: 10
Views: 364

Re: Back in the Auria saddle and hit a problem

I can hear it more when I just listen on my iPad speakers themselves, I think because it’s audible mostly in the treble range, but I also hear it when listening through headphones or monitor speakers through the interface. This isn't normal or expected. It sounds like it is time to methodically fig...